CAD 21
We help transforming

Ideas into Reality

FAQs

1.What are the main features of CAD21 CAD Software?
The key features of CAD21 CAD Software are as follows:
Bills of Material
2D Drawing
3D Drawing and Modelling
Presentation Tools

2.What are the minimum system requirements for CAD21?
OPERATING SYSTEM: Windows 7®, Windows 8®, Windows 8.1® or
Windows 10® 32 bit and 64 bit are supported (Windows Vista®
is supported but not recommended) (WARNING: The installation
on virtual machines is not certificated). CPU: 1 GHz or faster
(recommended almost 2.5 GHz) 32-bit (x86) or 64-bit (x64)
processor ARM Processors are not supported RAM: Minimum
4 GB (8 GB recommended) DISK SPACE: 4 GB of free space VIDEO
CARD: For optimum performance, it is recommended to use
machines with a dedicated video card nVidia or AMD.

3.Opening a drawing made in AutoCAD the text is not
properly aligned. How can I solve it?

This depends on the font. The opened drawing makes use of AutoCAD
fonts. Anyone in possession of a regular AutoCAD license can also use
the fonts supplied with AutoCAD in the CAD21 program along with the
numerous fonts already available in CAD21. Just open the Tools >
Options menu and access the Path/File tab > Support paths sub-menu.
Double click Fonts and add the fonts installation path.
For ex.: C:\Program Files\AutoCAD R14\Fonts. For the 2000 version of
AutoCAD the simplex font can be found in Support directory.
You can add this path too
(For ex.: C:\AutoCAD LT 2000\Fonts;C:\AutoCAD LT 2000\Support)
or copy this font to the folder Fonts of AutoCAD 2000.
This guarantees a perfect display of any project using the simplex.shx font.

4.Can I use AutoCAD's fonts (the .SHX files) with CAD21?

Anyone who owns a regular AutoCAD license can use, besides the
numerous fonts available with CAD21, also the fonts supplied with
AutoCAD. To do this, open the Tools menu, under Options in Path/File,
Support paths sub-menu, in Fonts add the fonts' installation path.
For ex.: C:\Program Files\AutoCAD R14\Fonts. For the 2000 version
of AutoCAD the simplex font can be found Support directory. You can
add this path too:
(For ex.: C:\AutoCAD LT 2000\Fonts;C:\AutoCAD LT 2000\Support)
or copy this font to the folder Fonts of AutoCAD 2000. This guarantees
a perfect display of any project using the simplex.shx font.
If when CAD21 was installed on your PC an AutoCAD installation is
already present, the font path will be automatically added to the
standard ones. The fonts used for the drawing's text depend on the
text's style. With CAD21 it is possible to specify the font to be used in
place of other fonts. Sometimes it may be necessary to use only some
types of font for a drawing, or to convert the fonts used into different fonts.
To this purpose the font mapping tables can be used.

If for example drawings are shared with other AutoCAD users, a font
mapping table can be used in order to specify the alternative font
CAD21 must use for the text originally created in a different font.
The font mapping table (FMP) is an ASCII file containing a font mapping
for each line. Each line contains the basic name of the font file
(without the path) followed by a semicolon (;) and the name of the
alternative font file with the relative extension (for example .shx or .ttf).
It is for example possible to type the following string in a font mapping
table in order to specify that the romanc.shx font file must be substituted
by the IC-romans.shx font file. romanc.shx;IC-romans.shx CAD21 comes
with a default font mapping table included in the file ICAD.FMP, which is
stored in the CAD21 folder. This file can be modified with any ASCII
text editor. It is also possible to specify a different table file in the Options
dialogue box or by means of the FONTMAP system variable. How to
specify a font mapping table 1 From the Tools menu choose
Options. 2 In the Paths/File list 3 Insert the mapping file name (.fmp) in the
'Font Identification' box CAD21's original setting uses icad.fmp; if no
substitution of font is needed, delete or rename the ICAD.FMP file.
Also remember that...

5. How to add path to AutoCAD's fonts
(the .SHX files) with CAD21?

Yes, CAD21 is compatible with AutoCAD fonts file .shx. To do this,
open the "Options" menu and select the "File Paths" tab; then add
the fonts' installation path under "fonts".
For ex: C:\Program Files\AutoCAD R14\fonts;c:\Program Files
\AutoCAD R14\support. If when CAD21 was installed on your PC an
AutoCAD installation is already present, the font path will be
automatically added to the standard ones. If you have original
AutoCAD Fonts and want to avoid font substitution of standard ones
(Ex. ROMANS.SHX SIMPLEX.SHX). You also must open the font mapping
file, icad.fmp and either delete or comment out the line that makes
a font substitution for your AutoCAD font. For example, suppose you
have simplex.shx located at C:\ACADFONT and you click on Tools on
the menu bar and then Options to identify C:\ACADFONT as an alternate
font directory. But when you open a drawing that uses simplex.shx,
the program continues to substitute ic-simplex.shx. The solution is to
open icad.fmp with a text editing program and either delete the line
simplex;ic-simplex.shx or comment it out so that it reads: ;simplex;
ic-simplex.shx. Then the next time you launch the program it will no
longer substitute ic-simplex.shx for simplex.shx.

6. Text string has wrong fonts even if I've copied them
on my computer.

Check if the font path is specified correctly in CAD21 options.
From Tools->Options choose Path/Files tab > Support paths sub-menu,
and insert the correct path for your fonts double clicking the Fonts folder.
You can add several different paths separated by a semicolon;
- CAD21 makes an automatic substitution of fonts not available, check
file icad.fmp (it is stored into CAD21 main directory), if a font substitution
is present for one you have on the disk, delete this row.
Font substitution syntax is OriginalFont;OptionalFont

7. Some texts are not displayed properly.

The font used in the drawing is not present on the PC on which
CAD21® is installed. Font installation is required or make sure that
a font search path is present among those displayed in the menu
Tools -> Options -> Paths/File -> Support paths -> Fonts. If it is not,
add the character ";" after the queued existing routes and then the
font path or verify that the font replacement is not active.
Open with a text editor (e.g. "Notepad" Windows) the file "icad.fmp"
that is situated in Start menu of Windows -> All Programs ->
CAD21 2XXX Pro ENG -> Utility -> CAD21 20XX Professional Center
-> Settings -> User Support Folder. Example: The font not properly
displayed is "romans". After verifying the installation of the font on
your system and therefore the presence of the full path among those
displayed in the fonts location
(Tools -> Options -> Paths/File -> Support paths -> Fonts),
open the file "icad.fmp" and remove the row with the following content:
"romans; ic-romans. shx. " This will avoid the replacement of fonts.

8. Manage Big Fonts.

If the font used in the drawing is not present on your PC, install it to see
your drawing properly. If you cannot do that, opening the drawing with
CAD21 a dialog box for fonts substitution shows up. Choose the font
compatible with the one to replace. NOTE: To ensure the correct
management of installed Bigfonts you must change the file Bigfont.ini
Start -> All Programs -> CAD21 2XXX pro ENG -> Utility ->User Support
Folder this file specifies the language to which the installed font belongs.
SYNOPSIS:
"Name of the font with"; " language reference number"
CODES OF REFERENCE LANGUAGES:
JAPANESE_CODEPAGE_INDEX = 1,
TRADITIONAL_CHINESE_CODEPAGE_INDEX = 2,
KOREAN_CODEPAGE_INDEX = 3,
SIMPLIFIED_CHINESE_CODEPAGE_INDEX = 5
Example: for a font that is called chinas_fzhjt.shx in simplified Chinese,
you will add a row chinas_fzhjt.shx; 5

9. While using the program, the pointer leaves a trail on the
drawing area. How can I fix it?

To fix the problem, it is necessary to disable the Hardware Acceleration.
To do this, access the Display section of the CAD21 Options dialog
( in the Tools menu > Option) and uncheck Hardware Acceleration.

10. The movement of the cursor on the drawing area
is erratic; what can I do?

This is a problem that generally depends on the settings of the FlyOver
snap (advanced snaps). Fly over snaps are a special mode of object
Snaps which allow a user of CAD21 to display immediately the relevant
points of objects (endpoint, centre, midpoint, intersection, etc.).
For complex drawings (several drawn entities) or if a PC is not very fast,
the use of this mode can overload the computer.
Should any problem arise, only one value at the time should be set
(for ex. only End, Centre, Intersection, etc.); alternatively this function

should be disabled and object Snaps should be used only when necessary
by means of the relative toolbar. To set the Object Snaps, position the cursor
over the Esnap icon on the status bar in the bottom right corner of CAD21 and
press the mouse right button. From the menu, select 'Settings' The required
snaps should then be selected from the control window. The FlyOver button
can be used for activating the settings of FlyOver Snaps.

11. I inserted an OLE Object and now I cannot open it anymore.
What should I do?
This problem occurs when external references (Xref) are used and its
re-occurrence can be erratic. It could happen even after opening and
saving the drawing several times. It relates to all OLE objects that can
be inserted (images, Excel spreadsheets, Word documents etc.).
If you have this problem, you just need to delete the .vbi extension file
with the same name of your drawing found in the same directory as
the .dwg file.

12. I cannot open a drawing.

Where:
01. An error message is displayed and the drawing is not opened.
02. An error message is not displayed but the drawing won't open.
03. The loading of a drawing started but after its completion or before
it CAD21® goes wrong.
In all these cases, the file may be corrupted, so it requires recovery:
-- Start CAD21®
-- From the File > Utility menu choose "Recover"
-- Select the damaged file and confirm
-- After the procedure it is necessary to save the drawing for the
operation to take effect on it.
It is recommended that you use the "Save as" command assigning another
name to the recovered file to avoid losing any crucial information that was
not recovered.

13. When open a drawing, the content of the parts are different.

Where:
The drawing is open, but some of its details are not present.
In this case, the file may be corrupted, so it requires recovery:
-- Start CAD21®
-- From the File > Utility menu choose "Recover"
-- Select the damaged file and confirm
-- After the procedure it is necessary to save the drawing for the
operation to take effect on it.
It is recommended that you use the "Save as" command assigning another
name to the recovered file to avoid losing any crucial information that was
not recovered.

14. Display lines thickness in the working area.

-- Click on the button "LWT" in the status bar of CAD21® to enable or disable
the display of line weight.
OR:
-- From the Tools menu, choose " Drawing Settings".
-- Under the "Display", under the label "Change settings:" choose from: "lineweight."
-- Select "display lineweights". -- Exit the form confirming with the button "Ok"

15. Copy and Paste commands do not work. I cannot copy objects
from one drawing to another.

The reason could be that the drawing from which you are copying your
entities has been closed.
-- Make sure the file from which you are copying your entities is still open.
-- If it is closed: open the source file, select the entities to be copied using
the "Copy" or "Copy with base point" commands from the Edit menu
-- Open or switch to the destination drawing keeping the source drawing
open, go to the Edit menu and choose the "Paste" or "Paste to original coordinate"
commands.
NOTE
The right way to copy is always by using the "Copy" command from the Edit menu.

16. After copying part of a drawing, the Linetype in the destination
drawing is different from that of the original drawing.

The reason could be that the drawing from which you are copying your entities
has been closed.
-- Make sure the file from which you are copying your entities is still open.
-- If it is closed: open the source file, select the entities to be copied using
the "Copy" or "Copy with base point" commands from the Edit menu
-- Open or switch to the destination drawing keeping the source drawing
open, go to the Edit menu and choose the "Paste" or "Paste to original
coordinate" commands.
NOTE
The right way to copy is always by using the "Copy" command from the Edit menu.

17. After copying part of a drawing, the Linetype in the destination
drawing is different from that of the original drawing.
The "LTSCALE" variable must have been set to a different value.
Check the value of the "LTSCALE" variable in the drawing of origin by
typing on the command bar "LTSCALE" and pressing "ENTER"
Move to the destination drawing and repeat the operation described above.
If the value of the variable in the destination drawing is different, change it
by typing on the command bar the correct value.

18. The hot key of zoom and pan.

The wheel of the Mouse
rotation -> Zoom IN and Zoom Out
pressed -> Pan in the active window
double-click -> Zoom Extension in the Active window
To use the CTRL key for the Zoom and Pan commands
(CAD21 2016 and newer versions), you need to enable Mouse
Advanced Functions.
These settings can be found in the menu Express -> Mouse
Advanced Functions (variable CTRLMOUSE)
CTRL + Left mouse button pressed -> 3D orbit in the window Enabled
CTRL + SHIFT + Left Mouse button pressed -> Zoom IN and Zoom Out the window
CTRL + SHIFT + Right Mouse button pressed -> Pan in the Active window
SHIFT + mouse-> Pan in the Active window

19. Some print options are not available.

- Update your printer driver from the printer manufacturer’s website.
- If available, download and install an updated driver from the printer
manufacturer’s website.
- If CAD21 doesn't accept some settings available from your system driver,
try setting them directly from the control panel.

20. Print rotation doesn't work.

- Update your printer driver from the printer manufacturer’s website.
- System drivers provided with operating systems could be not fully
compatible with your printer, so some options supported by your printer
could be unavailable. If available, download and install an updated driver
from the printer manufacturer’s website.
- Check the plotter settings for drawing auto rotation for print paper saving.

21. Where is the print information stored?
Stored Into the system registry:
- 'Save changes to Layout' check box value
- 'Use Setting from' check box value
- Header and Footer Stored into the drawing:
- Print Area
- Fit print area to size of page- Scale
- Print origin
- Use Line Weight
- Printer
- Paper Landscape/Portrait
- Units
- Upside down set
Stored into CTB files:
- Pens color related to colors table
- Lineweight related to colors table
- Linetype

22. Printing line thickness. The line thickness is not correct
in Print Preview.

-- Make sure that the "Print Lineweights" option is selected in the "Print" dialog.
If the line thickness is set in the Ctb print file:
-- Make sure that in the Ctb file the right thickness is also configured in
relation to colours.
If the line thickness is set in the Stb print file:
-- Make sure that in the Stb file the right thickness is also configured in
relation to the styles.

23. Creation of custom format.

Like all the print, it depends solely on the printing device installed.
-- Open a drawing to be printed
-- Start the Plot command
-- Select the Name of the printing device (plotter, printer or an output file)
in the pull-down list in the Printer section
-- After selecting the printing device, click on the Properties button.

You'll see the printing device driver interface that allows to create the custom
size (if provided by the manufacturer).
For additional information on creating customized formats by this device,
consult the manufacturer's manual. Attention: If CAD21® does not save
customized formats, you must go to Control Panel> Printers by Windows.

24. How to print a drawing as PDF?

-- Access the "Print" dialog by selecting the menu File > Print
-- In the list of printers select "CAD21 PDF Printer"
-- Using the button "Properties" configure the print parameters as a
Custom printer, if necessary.
-- Set the scale, paper orientation, and print area parameters
-- Preview, if necessary, and launch printing
-- At the moment of printing you will be asked a name for the PDF file
to be generated and its path.

25. Save a rendered image to disk.

For CAD21 or older versions.
Save the last rendered image:
From the menu View select Render > Preferences
-- Under the tab General press the button "Save Last Render to File"
(or "Redisplay Last Rendered Image" to see the created render on the screen)
-- Specify the path and the name with extension for your output file and confirm.
Save the render directly to file:
From the menu View select Render > Preferences
-- Under the tab General "Render to file" define the desired size and press
the button "Render" ( the button on the right of the "File" field )
-- Specify the path and the name with extension for your output file and confirm.
Starting from CAD21 2018:
-- From the View menu choose "Render > Open render"
-- Perform all render configurations you need
-- Run render operation by using the "Full render" button
-- Use the "Save the last render on file..." button
For advanced settings please refer to the integrated render guide.

26. How do I know the version of the installed product?
Open CAD21®.
Go to the menu Help > About CAD21
The dialog displays the installed version full number
(e.g. Version: 1.1 [17.0.16.6] x64).

27. Where can I find the latest update for my CAD21 version?

In the support area you can find all available updates downloads which
will allow you to update your CAD21 to the latest version.

28. Where can I find help for a CAD21 Trial version?
Please visit CAD21 and mail through contact form.

29. More commercial and technical info about the product.
Choose the product you are looking for on the Products page
of the CAD21.jp website.

30. I haven't found an answer.

If you cannot find an answer to your question, submit a Ticket
through CAD21 Support Center on the Support page of our website.

31. I noticed that IntelliCAD is distributed under the name of
several different companies. Why?

IntelliCAD is a product developed by the ITC Consortium which comprises
different companies from around the world. This guarantees the necessary
support in case of any problems which may occur handling such a vast
software project. Every company participating as a trading member in the
ITC Consortium can distribute products based on IntelliCAD technology.
This kind of co-operation guarantees the basic functionality and compatibility.
To the basic characteristics of IntelliCAD, CAD21 adds a great many of
improvements and additional functions which make CAD21 the best IntelliCAD
version currently distributed on the market.

32. CAD21 is a CAD program which costs a fraction of the cost of
rival products; how can its characteristics compare?
The best way to assess CAD21's actual features is to try the product.
It is the easiest way to understand whether the declared characteristics
correspond to reality. Its cheap you can buy one now at www.cad21.jp.

33. I need to use software applications that add specific
features to a generic CAD. Are there applications for CAD21®?

Thanks to the powerful API programming supported by CAD21®, one can
easily develop simple routines or complete and complex applications for
the CAD21® software. You can find third-party applications which work with
CAD21® on the market. You can find some of them on our website Plugins
page. Through high compatibility of the programming interfaces of CAD21®
and AutoCAD®, it is possible to adapt existing applications to run on the
CAD21® platform.

34. Where can I buy?

CAD21 sales are handled by appointed resellers or through the online shop.
If we do not have a distributor/dealer in your Country you can buy our
products online.

35. What payment methods do you accept?

Cad21.jp, accepts the following payment methods: Visa, Mastercard,
American Express, JCB. You can safely enter your entire Credit Card
number on the Cad21.jp secure server which encrypts all submitted
information.

36. When will my credit card be charged?

If you purchase downloadable products your credit card is charged as
soon as your purchase transaction is complete. You receive your software
product serial number almost immediately on purchase.

37. Can I order without a credit card?

Yes, you can. Please mail for other payment methods.

38. What address should I enter in the billing
information screen?

For credit card verification, your address is not required.
On the Bank side form you must provide a valid email address.
The invoice will be issued based on the data placed on the order
form on CAD21.jp.

39. If I order more than one license, does CAD21 offer a
discount plan?
Please use mail contact form for special requests.

40. How do I get my serial numbers?

Serials numbers are sent by email after payment confirmation.
For new licenses with Credit Card payment serials are sent immediately.
For upgrades after the verification of your previous license.
With Wire Transfer payments, serials are sent after bank verifications
(this takes a few days). If you have lost or have not received your serials,
write to: Customer Service - https://www.Cad21.jp.

41. My serial number is not working

Make sure that your serial number is accurate. Make sure whether the
product version corresponds to the serial number version. If the problem
persists, please contact our Customer Service - https://www.Cad21.jp.

42. What are Corporate Licenses?

Corporate licensing is the optimum solution for companies with numerous
CAD seats which offers good value for money. Corporate One Site, Corporate
Country and Corporate Global licenses allow to activate an unlimited number
of CAD21 Professional copies on all computers under the company license
proprietor name. The territorial limit is the sole restriction of usage and is based
on the Corporate license type (One Site, Country, Global). Still, the company,
proprietor of the license, may hold CAD21 software copies installed on laptops
belonging to the company to enable its employees to use CAD21 remotely, out
of the corporate office.
Corporate One Site license allows the unlimited installation of software copies
in the premises of a business (a building or a group of buildings situated in the
same location) with the exception of laptops belonging to the organization on
which the software can be installed and used by employees even out of the
corporate office.
Corporate Country license allows the unlimited installation of software copies
in an organization with multiple premises situated within the same country.
Corporate Global license allows the unlimited installation of software copies
in an organization which has multiple premises situated worldwide.

43. Is It Possible To Convert PDF To CAD File?
Yes, it’s possible to convert PDF to CAD file.

44. In what resolution can the paper drawings be scanned?
The paper drawings can be scanned starting from 150 DPI – 200 DPI,
and the most important part is the clarity of the information sent.

45. How do I repeat the last command?

Repeat the last command by pressing Enter or Spacebar. You can also
right-click in the drawing area and choose Repeat last command in
the context menu.
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